top of page

Questions and Answers

Public·29 members

How To Fix WebMAN MOD For 4.82.2 Rebug DEX CFW For PS3



A few weeks ago I had made a video showing how to update from 4.81.2 Rebug DEX, and at the time when I was doing the video, I noticed that webMAN MOD did not work. So it was a hassle to go online because you had to use rebug toolbox to change to CEX and then use PSNPATCH to go online for PSN. Also, you had to use Multiman to select your games.




How To Fix webMAN MOD for 4.82.2 Rebug DEX CFW For PS3


Download Zip: https://www.google.com/url?q=https%3A%2F%2Furluso.com%2F2ub69I&sa=D&sntz=1&usg=AOvVaw2Yri_90sjEpqoGhJ5nDleB



A pal gift me his old PS3 Phat (3. / G-Generation) which works but the HDMI is dead (duuhh) but luckily, I own a small PS2-to-HDMI Converter (basically just Y/Pb/Pr to HDMI) and this work damn good, I played almost two days á 15h PS1 Games via webMAN Mod 1.47.08 and Rebug 4.82.2 REX and there were no problems!So I started figuring out, how to play PS2 ISO whose definitely works on my PS2 Slim, so I just shoveled them into /dev_hdd0/PS2ISO/... (ATM Champions of Norrath, Ratchet & Clank 3 and Sly Racoon the first game) and guess what => Loaded, started, couple seconds of black screen... then "No signal" and again couple seconds of black screen BUT in NTSC-Mode instead of PAL and then nothing ^^ TV complains about "No signal" and PS3 is somehow frozen...Touching the PowerButton? NopeEject Button? Double/Tripple beep (NoDVD inside duuhh...)Holding PowerButton? A beep and then... shortly a black screen (NTSC) and then again "No Signal"... PS3 still frozen or working, I dunno... fan still spinning...Again holding PowerButton? See above ...So the only thing I can do it kill the power and COLD reboot... then, I can see the XMB in PAL and yeah...I tried to install the PS2 Classic Loader, activated with reActPSN (User aa changed to reActPSN v2.0 ) but nothing worked.Created/Converted PS2 ISO to PS2 Classic (.enc and .pkg) and still nothing...Original PS2 Disc (DVD and CD) but also nothing...


NOW I have REBUG 4.82.2 REX (Cobra active, PS2 Emu in Cobra not original, DEX is active, ToggleQA is active, ...)So am I missing something or doing something wrong or is it really as I read randomly, that ONLY the 1st and 2nd NTSC Gen were able to play PS2 Games but European Consoles aren't capable except the 2nd Gen one?Is it eventually worth to mention, that I also can't access the Recovery Menu with the phat PS3?ALSO worth to mention: After launching a PS2 Game, NEVER EVER received a message, that I have to create a MemoryCard for the PS2 first!On PS1 Games it appeared immediately after launch but on PS2 Games, nothing...Is it possible, that I use a "semi-bricked" console or something else?


Hi friends, I hope you are good and doing well. Today, with this article I am going to tell you about Official REBUG 4.82.1/4.82.2 Lite Edition Cobra 7.54/7.55 custom firmware for PS3 consoles with Toolbox 2.02.15. This is recently released on December 04, 2017. Many people are asking me about Rebug 4.82.1/4.82.2 and they are waiting for it very eagerness. Before this article, I have also tell you about PS3 Jailbreak 4.82. I mentioned everything about PS3 Firmware Update 4.82. Please read complete article before update your system.


Now friends, in this article, I would like to tell you about the Official Rebug 4.82.1/4.82.2 Cobra 7.54/7.55 Lite Edition with Toolbox 2.02.15, please read the article completely. At the end of the article. Now, below is the complete information about the topic. Later I will also be going to cover that how you can exploit your PS3 firmware 4.82 with WebKit exploit process. Please read the complete article carefully.


Summary:- Finally, I hope that you got the complete detailed information about Official Rebug 4.82.1/4.82.2 Lite Edition with Toolbox 2.02.15. Further, if you have any query then write me, I surely get back to you as soon as. Please like and share our Facebook page and also subscribe our push notification to get alerts on games and software for free.


About

Welcome to the group! You can connect with other members, ge...
bottom of page